Server Requirement

Server requirement for Fundraising script, taskrabbit clone, pinterest clone

Must required Linux server and following configuration to run script

  • Linux Operating System (Cent OS Recommended)
  • PHP 5.0 (or Higher)
  • mySQL 5 (or Higher)
  • GD Library (Available free at http://www.libgd.org)
  • IonCube PHP Loader v4.2.2version or higher version (Available free at http://www.ioncube.com/loaders.php)
  • cURL
  • Mod Url_rewrite enabled
  • Ability to run at least 2 cron jobs every 5 min
  • URI_PROTOCOL enabled to use Facebook and Twitter login 
  • Open SSL compiled with PHP (fsockopen must be enabled)

Server requirement for Eventbrite clone

  • Linux Operating System
  • ruby version 1.8.7 (or Higher)
  • Rails 3 Support
  • Phusion Passenger or FastCGI
  • Tons Of Pre-Installed Gems
  • Switchtower, Capistrano, and EdgeRails Ready
  • SVN and Git
  • mySQL 5 (or Higher)
  • RGLoader installed on server
  • Mod Url_rewrite enabled
  • Ability to run at least 2 cron jobs every day